Home
Help
Register
Log in

Search

 
   Active Threads  

You are here: Home > General > General Chat> Firefox support?
 

Pages: 1
General Chat
Firefox support?
Page:1/1 

  Print all messages in this thread  
Poster Message
brekhof
User



Location:

Joined on:
20-Nov-2008 21:00:48
Posted:
6 posts
# Posted on: 02-Dec-2008 10:55:57.  
I noticed that when trying to login into this forum that it only succeeds when using IE (6.0.xxx in my case) but that Firefox (3.04 Mozilla FireFox) never gets any further than 'wrong combination nickname/password' or something to this effect.

Is this a known problem or something specific to my version of Firefox or something like that?

regards,
Martin
  Top
wtijsma
User



Location:
Amsterdam
Joined on:
18-Apr-2006 15:46:26
Posted:
252 posts
# Posted on: 02-Dec-2008 14:13:48.  
brekhof wrote:
I noticed that when trying to login into this forum that it only succeeds when using IE (6.0.xxx in my case) but that Firefox (3.04 Mozilla FireFox) never gets any further than 'wrong combination nickname/password' or something to this effect.

Is this a known problem or something specific to my version of Firefox or something like that?

regards,
Martin


Hmm I use that and I don't experience a problem like this...


Wiebe Tijsma
http://www.netindustry.nl | http://www.twitter.com/wtijsma
 
Top
Otis
LLBLGen Pro Team



Location:
The Hague, The Netherlands
Joined on:
17-Aug-2003 18:00:36
Posted:
37879 posts
# Posted on: 02-Dec-2008 14:24:07.  
I never saw a problem either, and I only use firefox (IE only on microsoft sites... ). Do you have odd extensions installed which might cause a problem? Or very restrictive cookie settings in ff?
Frans Bouma
LLBLGen Pro / ORM Profiler Lead Developer | Blog | Twitter
 
Top
brekhof
User



Location:

Joined on:
20-Nov-2008 21:00:48
Posted:
6 posts
# Posted on: 02-Dec-2008 15:59:11.  
Otis wrote:
I never saw a problem either, and I only use firefox (IE only on microsoft sites... ). Do you have odd extensions installed which might cause a problem? Or very restrictive cookie settings in ff?


All of a sudden it works, still using the same password I use for IE (ctrl-c, ctrl-v). Not a clue as to what went wrong, anyway thanks for the effort.

regards,
Martin


  Top
Pages: 1  


Powered by HnD ©2002-2007 Solutions Design
HnD uses LLBLGen Pro

Version: 2.1.12172008 Final.