Home
Help
Register
Log in

Search

 
   Active Threads  

You are here: Home > LLBLGen Pro > Bugs & Issues> dynamicRelation.template missing
 

Pages: 1
Bugs & Issues
dynamicRelation.template missing
Page:1/1 

  Print all messages in this thread  
Poster Message
JimHugh
User



Location:
Davis, CA
Joined on:
16-Nov-2005 14:32:25
Posted:
191 posts
# Posted on: 15-Feb-2008 18:09:35.  
FYI, I don't know that it is a bug yet but:

I just did a full remove and install of LLBLGen 2.5
Release 23-jan-2008 Build December 5th 2.5.08.0122 VS2005

I also downloaded
Template Studio v2.5 14-feb-2008 02142008
and
LLBLGen Pro SDK 11-jan-2008 01112008

I haven't really explored Template Studio before, but noticed when I selected:
C#, .Net 2.0, , Usable for all DB
SD.TemplateBindings,SharedTemplates.NET20

that there is a missing file:
dynamicRelation.template

from a forum search, it appears that the file is part of the 2.6 release...
Jim Hughes  Top
Otis
LLBLGen Pro Team



Location:
The Hague, The Netherlands
Joined on:
17-Aug-2003 18:00:36
Posted:
38044 posts
# Posted on: 15-Feb-2008 20:54:37.  
Hmm, must be a back-port glitch (I ported some v2.6 stuff regarding the .net 3.5 platform back to v2.5). Ignore this for now. The binding isn't used in a task so you won't receive errors, I'll patch the bindings file. Regular Smiley Thanks for the heads up! Regular Smiley

Frans Bouma
LLBLGen Pro / ORM Profiler Lead Developer | Blog | Twitter
 
Top
Pages: 1  


Powered by HnD ©2002-2007 Solutions Design
HnD uses LLBLGen Pro

Version: 2.1.12172008 Final.