Home
Help
Register
Log in

Search

 
   Active Threads  

You are here: Home > General > General Chat> Vista RC1
 

Pages: 1 2
General Chat
Vista RC1
Page:1/2 

  Print all messages in this thread  
Poster Message
jeffreygg
User



Location:
Stockton, CA USA
Joined on:
26-Oct-2003 05:53:24
Posted:
805 posts
# Posted on: 07-Sep-2006 09:36:12.  
Any of you doing production work using Vista RC1 and any of the below:

- VS 2005
- Sql 2005
- Resharper V2
- SourceGear Vault Client
- LLBLGen Pro V2
- NUnit
- Office 2003

and, most importantly

- World of Warcraft

Laugh

Let me know how it's shaping up. I'm considering making the switch and would prefer to stand on other people's shoulders. Wink

Jeff
LLBLGen Pro Version: 2.6
Runtime Library Version: 2.6.8.1013
 
Top
pilotboba
User



Location:

Joined on:
05-Aug-2005 21:31:38
Posted:
434 posts
# Posted on: 07-Sep-2006 22:37:54.  
jeffreygg wrote:

Let me know how it's shaping up. I'm considering making the switch and would prefer to stand on other people's shoulders. Wink



I was going to try the RC1 on my home laptop. However, I read somewhere that SQL 2005 doesn't work on RC1. Supposedly you will need a yet to be released SP2 for SQP 2005.

Can anyone confirm this?

Bob



  Top
omar
User



Location:
Salmiya, Kuwait
Joined on:
15-Oct-2004 15:44:57
Posted:
569 posts
# Posted on: 10-Sep-2006 21:07:27.  
I have 5 devolopers using VISTA Beta2 with VS2005 and SQL2005Express (SP1) with no problems. I am waiting fo rthe ORCAS of RC1 before I upgarde to VISTA RC1 and then I would have more feedback on the RC1.
I also have LLBL2 working on the VISTA-BETA2 happily with no problems Regular Smiley
We don't know who we are until we see what we can do  Top
jtgooding
User



Location:
Orlando, USA
Joined on:
26-Apr-2004 14:42:01
Posted:
126 posts
# Posted on: 11-Sep-2006 14:30:02.  
Orcas RC1 stuff is all out:

.Net 3.0 RC1:
http://www.microsoft.com/downloads/details.aspx?familyid=19E21845-F5E3-4387-95FF-66788825C1AF&displaylang=en

SDK RC1:
http://www.microsoft.com/downloads/details.aspx?FamilyId=117ECFD3-98AD-4D67-87D2-E95A8407FA86&displaylang=en

Orcas RC1:
http://www.microsoft.com/downloads/details.aspx?FamilyId=935AABF9-D1D0-4FC9-B443-877D8EA6EAB8&displaylang=en


John Gooding  Top
MattWoberts
User



Location:
Lancaster, UK
Joined on:
08-Apr-2004 10:24:31
Posted:
497 posts
# Posted on: 11-Sep-2006 17:52:16.  
I'm waiting for now... I'm a little scared of breaking my PC again, and also I am wary of vistas PC demands....
Matt  Top
jeffreygg
User



Location:
Stockton, CA USA
Joined on:
26-Oct-2003 05:53:24
Posted:
805 posts
# Posted on: 11-Sep-2006 20:15:23.  
Just upgraded my desktop to Vista RC1. Works great so far. The install was smooth, and my development environment is running fine. Office 2003 is looking good as well.

Performance is snappy. My specs:

Athlon 64 3000+
1GB RAM
ATI Radeon 9800 Pro
7200RPM SATA

I just did it last night so I'll know more over the coming week.

Jeff


LLBLGen Pro Version: 2.6
Runtime Library Version: 2.6.8.1013
 
Top
Otis
LLBLGen Pro Team



Location:
The Hague, The Netherlands
Joined on:
17-Aug-2003 18:00:36
Posted:
38020 posts
# Posted on: 11-Sep-2006 23:16:29.  
I've yet to test it (I do have vistarc1 somewhere, but if others can chime in, that would be great), but does the llblgen pro installer run on vista rc1? We have received reports it generates an error...
Frans Bouma
LLBLGen Pro / ORM Profiler Lead Developer | Blog | Twitter
 
Top
jeffreygg
User



Location:
Stockton, CA USA
Joined on:
26-Oct-2003 05:53:24
Posted:
805 posts
# Posted on: 11-Sep-2006 23:42:20.  
Otis wrote:
I've yet to test it (I do have vistarc1 somewhere, but if others can chime in, that would be great), but does the llblgen pro installer run on vista rc1? We have received reports it generates an error...


I did an upgrade, so I haven't tried. I'll try to remember to do it tonight. You're interested in both v1 and v2 I assume?

Jeff


LLBLGen Pro Version: 2.6
Runtime Library Version: 2.6.8.1013
 
Top
Otis
LLBLGen Pro Team



Location:
The Hague, The Netherlands
Joined on:
17-Aug-2003 18:00:36
Posted:
38020 posts
# Posted on: 12-Sep-2006 10:08:27.  
Running the installer on vista rc1 gives an error at the end of the install, error 2869. Looking it up via google it's something cryptic with error dialog which isnt an error dialog (?). I've the feeling it's something with Vista, dunno. Anyone else had this as well?

edit: hmm, sounds like a vista prob:
http://forums.asp.net/1388938/ShowThread.aspx

edit2: solution:
If you're going to install the demo on Microsoft Vista RC1 or earlier, please follow these steps, as you'll otherwise run into the 2869 error:
1. Create a new .bat file in the same folder as the one the LLBLGenPro20.msi file is in.
2. Add the following text 'msiexec /i LLBLGenPro20.msi' and save the file.
3. Right click the .bat file and select 'Run as Administrator'.

I've no idea why this happens, probably when the installer tries to create the registry keys for VS.NET to find back the runtime libs... Dissapointed
Frans Bouma
LLBLGen Pro / ORM Profiler Lead Developer | Blog | Twitter
 
Top
jeffreygg
User



Location:
Stockton, CA USA
Joined on:
26-Oct-2003 05:53:24
Posted:
805 posts
# Posted on: 12-Sep-2006 21:03:59.  
For any of you who were wondering, World of Warcraft runs just fine. Regular Smiley

Jeff


LLBLGen Pro Version: 2.6
Runtime Library Version: 2.6.8.1013
 
Top
Otis
LLBLGen Pro Team



Location:
The Hague, The Netherlands
Joined on:
17-Aug-2003 18:00:36
Posted:
38020 posts
# Posted on: 13-Sep-2006 11:17:26.  
jeffreygg wrote:
For any of you who were wondering, World of Warcraft runs just fine. Regular Smiley

Jeff

*pfew* Wink (I've never played WoW though, for now I'll stick with Oblivion Wink)
Frans Bouma
LLBLGen Pro / ORM Profiler Lead Developer | Blog | Twitter
 
Top
jeffreygg
User



Location:
Stockton, CA USA
Joined on:
26-Oct-2003 05:53:24
Posted:
805 posts
# Posted on: 13-Sep-2006 21:03:28.  
Otis wrote:
jeffreygg wrote:
For any of you who were wondering, World of Warcraft runs just fine. Regular Smiley

Jeff

*pfew* Wink (I've never played WoW though, for now I'll stick with Oblivion Wink)


I've heard that is just an amazing RPG. I don't think I've got the machine to run it though, really.


LLBLGen Pro Version: 2.6
Runtime Library Version: 2.6.8.1013
 
Top
Otis
LLBLGen Pro Team



Location:
The Hague, The Netherlands
Joined on:
17-Aug-2003 18:00:36
Posted:
38020 posts
# Posted on: 14-Sep-2006 18:01:52.  
It's choppy here and there indeed, but it IS a great game Regular Smiley
Frans Bouma
LLBLGen Pro / ORM Profiler Lead Developer | Blog | Twitter
 
Top
pilotboba
User



Location:

Joined on:
05-Aug-2005 21:31:38
Posted:
434 posts
# Posted on: 14-Sep-2006 18:30:47.  
Otis wrote:
It's choppy here and there indeed, but it IS a great game Regular Smiley


I'm waiting for Spore to come out, so I can NOT buy it. I know it will be a time sucker!!!

BOb



  Top
Emmet
User



Location:

Joined on:
12-Jul-2005 12:00:20
Posted:
36 posts
# Posted on: 04-Oct-2006 21:05:16.  
Vista (64-bit) seems to work with VS 2005, SQL Server 2005, but LLBL Gen seems to have an issue getting the DB Schema.

Quote:

- The .Net Framework Data Providers require Microsoft Data Access Components(MDAC). Please install Microsoft Data Access Components(MDAC) version 2.6 or later.

- Retrieving the COM class factory for component with CLSID {2206CDB2-19C1-11D1-89E0-00C04FD7A829} failed due to the following error: 8007007e.


  Top
Otis
LLBLGen Pro Team



Location:
The Hague, The Netherlands
Joined on:
17-Aug-2003 18:00:36
Posted:
38020 posts
# Posted on: 05-Oct-2006 11:39:57.  
I think .NET data providers have a problem with vista, this is an error reported by the .net data providers, not by llblgen pro code, it just opens an ado.net connection.

Frans Bouma
LLBLGen Pro / ORM Profiler Lead Developer | Blog | Twitter
 
Top
Mika
User



Location:
France
Joined on:
08-Mar-2006 17:25:24
Posted:
14 posts
# Posted on: 16-Oct-2006 07:19:27.  
Hi guys,

I have installed the RC2 this weekend, bad surprise : even with the .bat file running with administrator privilege, it didn't work. Impossible to reinstall my LLBLGen msi.

Not all the msi have this pb. For the moment I get this error only with ghostdoc and LLBLGen. That's so weird.

Have someone any idea ?

thanks

mika
  Top
Mika
User



Location:
France
Joined on:
08-Mar-2006 17:25:24
Posted:
14 posts
# Posted on: 16-Oct-2006 07:23:44.  
Mika wrote:
Hi guys,

I have installed the RC2 this weekend, bad surprise : even with the .bat file running with administrator privilege, it didn't work. Impossible to reinstall my LLBLGen msi.

Not all the msi have this pb. For the moment I get this error only with ghostdoc and LLBLGen. That's so weird.

Have someone any idea ?

thanks

mika


I was a little bit too fast sorry.
In fact, if it's working with the full path of your msi in the batch file else I had the error.

Mika


  Top
MVandergrift
User



Location:
New York City, US
Joined on:
11-Feb-2004 22:30:30
Posted:
24 posts
# Posted on: 20-Nov-2006 19:37:23.  
An update...

The installation issue still occurs with Vista RTM (tested on the Business & Ultimate editions). Running msiexec as administrator fixes the problem (thanks for the tip on how to do this).

  Top
Otis
LLBLGen Pro Team



Location:
The Hague, The Netherlands
Joined on:
17-Aug-2003 18:00:36
Posted:
38020 posts
# Posted on: 20-Nov-2006 19:57:15.  
Yes, I have an idea why this is: either the registry key addition for the vs.net paths (so it can find the runtimelibs) or the gacutil /cdl call. I'll do some tests to see if this can be solved easily before we move to Nullsoft's installer system later on.

Frans Bouma
LLBLGen Pro / ORM Profiler Lead Developer | Blog | Twitter
 
Top
swallace
User



Location:
Oklahoma City, Oklahoma, USA
Joined on:
18-Aug-2003 15:34:29
Posted:
648 posts
# Posted on: 21-Nov-2006 00:35:36.  
Any other issues developing with Vista RTM? I've been successfull so far, but VS 2005 interface leaves artifacts here and there. Web applications build and publish without issues, which is all I care about (at least as far as I've tested them.) I had to add 'localhost' to the IE7 trusted sites to enable debugging (http://blogs.clearscreen.com/migs/archive/2006/09/14/3488.aspx).

I've not created a WinForm app yet. Anyone? Is this thing safe?
  Top
Otis
LLBLGen Pro Team



Location:
The Hague, The Netherlands
Joined on:
17-Aug-2003 18:00:36
Posted:
38020 posts
# Posted on: 21-Nov-2006 07:47:30.  
most problems will arise with debugging. But I haven;t done any development on vista yet, as vista doesn't allow debugging in vs.net 2003 so I won't run the OS on my development machine.

Frans Bouma
LLBLGen Pro / ORM Profiler Lead Developer | Blog | Twitter
 
Top
Jez
User



Location:
UK
Joined on:
01-May-2006 00:54:18
Posted:
198 posts
# Posted on: 21-Nov-2006 08:13:27.  
I installed Vista RTM on my main development machine yesterday and most things installed without any problems, but there were a few issues I ran into.

The latest nVidia Vista drivers wouldn't install and Dell haven't released any Vista drivers yet, so I had to install video drivers from laptopvideo2go. Once installed, Aero glass started performing beautifully.

Installing TortoiseSVN seems to cause Vista to revert to XP-style contextual menus and the TortoiseSVN cache seems to crash at random intervals. Hopefully the TortoiseSVN team will be able to fix this soon.

SQL Server 2000 won't even install Angry

When installing SQL Server 2005, it tells me that I need SP2 (which isn't released yet), but most things seem to work with SP1.

IIS7 is rather...different. Still figuring out where everything is Embarrassed

A big problem for me is that I have a lot of Windows PowerShell build scripts, but as PowerShell won't even install under Vista I'm going to have to come up with another way to build and deploy for now. Back to batch and vbs probably Angry


  Top
PilotBob
User



Location:

Joined on:
29-Jul-2005 19:00:38
Posted:
105 posts
# Posted on: 21-Nov-2006 16:21:32.  
Jez wrote:
A big problem for me is that I have a lot of Windows PowerShell build scripts, but as PowerShell won't even install under Vista I'm going to have to come up with another way to build and deploy for now. Back to batch and vbs probably Angry


Really, I thought powersheel was built into Vista? It's impossible to keep up with all the changes that occured over the life of Vista dev cycle.

BOb



  Top
Jez
User



Location:
UK
Joined on:
01-May-2006 00:54:18
Posted:
198 posts
# Posted on: 21-Nov-2006 19:42:11.  
PilotBob wrote:

Really, I thought powersheel was built into Vista? It's impossible to keep up with all the changes that occured over the life of Vista dev cycle.


Unfortunately not. It was originally planned to be part of Vista but was cut out a while back. PowerShell RTM is already available for XP, but apparently won't be out for Vista until January.
  Top
Pages: 1 2  


Powered by HnD ©2002-2007 Solutions Design
HnD uses LLBLGen Pro

Version: 2.1.12172008 Final.