Home
Help
Register
Log in

Search

 
   Active Threads  


You are here: Home > LLBLGen Pro > Bugs & Issues

 
RSS Feed for this forum  Bugs & Issues
In here bug reports and issue descriptions are posted as well work-arounds.
  Thread subject Replies Views Last post
No new messages since your last visit, thread is pinned / sticky. This thread is marked as done Guidelines for asking a question / reporting an issue    
Started by: Otis
0 119739
No new messages since your last visit. This thread is active FbCommand not disposed on FetchExcludedFields    
Started by: Alexander Muylaert
7 59
No new messages since your last visit. This thread is active Map table to two entities?    
Started by: jovball
2 32
No new messages since your last visit. This thread is marked as done error with paging on SqlServer 2012    
Started by: virginia
5 65
No new messages since your last visit. This thread is marked as done Retain Column name when using function in QuerySpec    
Started by: jovball
7 54
No new messages since your last visit. This thread is marked as done Unexpected ListChanged event    
Started by: heerser
11 2111
No new messages since your last visit. This thread is marked as done Default value sequence    
Started by: dg1
15 321
No new messages since your last visit. This thread is marked as done LINQPadDriver v54 version incorrect    
Started by: twaindev
5 82
No new messages since your last visit. This thread is marked as done Documentation search not working    
Started by: GregCSharp
3 76
No new messages since your last visit. This thread is marked as done Cannot create new TypedList because name already in use - but it is not    
Started by: GregCSharp
7 114
No new messages since your last visit. This thread is active Derived Models UpdateFromXXX method compile error when 'generate as nullable type' is false    
Started by: TomDog
7 253
No new messages since your last visit. This thread is marked as done escape character in FieldLikePredicate    
Started by: JayBee
2 60
No new messages since your last visit. This thread is active Loses default editor for llblgenproj file in VS    
Started by: JHolliday
5 111
No new messages since your last visit. This thread is active SubType with Ambiguous ID Crashes Project    
Started by: JHolliday
1 48
No new messages since your last visit. This thread is marked as done OnPropertyChanged seems to fire differently between versions    
Started by: Conrad
19 219
No new messages since your last visit. This thread is active Serialization issue when using 5.3    
Started by: Conrad
6 131
No new messages since your last visit. This thread is marked as done TypedDataset with date format    
Started by: Kris Nobels
3 1138
No new messages since your last visit. This thread is active The multi-part identifier "LPA_L2.TradeId" could not be bound    
Started by: Evan
9 196
No new messages since your last visit. This thread is marked as done value of type 'boolean' cannot be converted to 'SD.LLBLGen.Pro.ORMSupportClasses.IPredicate'    
Started by: etilaf
6 642
No new messages since your last visit. This thread is marked as done OpenConnection throws System.InvalidOperationException with Azure SQL when connection is not available    
Started by: kievBug
3 123
No new messages since your last visit. This thread is marked as done NavigatorCollection attribute missing from generated code    
Started by: Conrad
8 211
No new messages since your last visit. This thread is marked as done Exception: 'Value cannot be null. Parameter name: key'    
Started by: Saulius
4 143
No new messages since your last visit. This thread is marked as done ContainedDataChanged    
Started by: daniele
4 150
No new messages since your last visit. This thread is marked as done ORMSupportClasses 5.3.4 requires System.Data.SqlClient 4.4.0 strict    
Started by: Findev
5 157
No new messages since your last visit. This thread is marked as done "Specified cast is not valid" when accessing Int16 field    
Started by: virginia
6 156
No new messages since your last visit. This thread is marked as done Fetching additional entities into a loaded entity causes it be become 'out of sync'    
Started by: Pilo
3 181
  Show threads of 

 Legend:
  No new messages since your last visit.   New messages since your last visit.
  No new messages since your last visit, thread is locked / closed.   New messages since your last visit, thread is locked / closed.
  No new messages since your last visit, thread is pinned / sticky.   New messages since your last visit, thread is pinned / sticky.
  This thread is marked as done Thread is marked 'done' by thread starter or support team.   This thread is active Thread is active.
 



Powered by HnD ©2002-2007 Solutions Design
HnD uses LLBLGen Pro

Version: 2.1.12172008 Final.