Home
Help
Register
Log in

Search

 
   Active Threads  

You are here: Home > LLBLGen Pro > Bugs & Issues> Uninstall problem
 

Pages: 1
Bugs & Issues
Uninstall problem
Page:1/1 

  Print all messages in this thread  
Poster Message
bonder
User



Location:

Joined on:
23-Sep-2003 05:05:17
Posted:
36 posts
# Posted on: 11-Aug-2006 20:27:05.  
I am trying to uninstall the first release build of 2.0 from my machine so I can install the August 3 build.

Most of the way through the uninstall process, I get a 3220 error that causes the uninstall (although the message is "install failed") to fail and roll back.

I think I can't move forward with new builds until I can get this sorted out.

Any ideas?

--bonder
  Top
Otis
LLBLGen Pro Team



Location:
The Hague, The Netherlands
Joined on:
17-Aug-2003 18:00:36
Posted:
37405 posts
# Posted on: 11-Aug-2006 20:35:01.  
Hmm...

Well the installer basicly copies files. So if you remove the folder, and then run the uninstaller from the add/remove programs applet it will ask to remove it from that list, click that you want that to happen and run the installer.

I have no idea what a 3220 error means though..


Frans Bouma
LLBLGen Pro / ORM Profiler Lead Developer | Blog | Twitter
 
Top
bonder
User



Location:

Joined on:
23-Sep-2003 05:05:17
Posted:
36 posts
# Posted on: 11-Aug-2006 21:04:14.  
Otis wrote:
Hmm...

Well the installer basicly copies files. So if you remove the folder, and then run the uninstaller from the add/remove programs applet it will ask to remove it from that list, click that you want that to happen and run the installer.

I have no idea what a 3220 error means though..


Me, either! Before you replied, I tried to reboot, repair the install, and then remove it. But at the 99% done mark on the progress bar, I got the error again. Unfortunately the dialog box text just won't copy to the clipboard.

I will try your method and hopefully we can close this out. Regular Smiley

  Top
bonder
User



Location:

Joined on:
23-Sep-2003 05:05:17
Posted:
36 posts
# Posted on: 11-Aug-2006 21:08:55.  
Ugh! I deleted the folder and tried to remove it again. No go. And I think the new installer is not going to be happy because it will find the old product code and not install.

Stupid registry! Where's WinFS when you need it?!? Regular Smiley

OK, I'll keep trying stuff. Hopefully this is just my laptop's problem. I did this at work and had no problems at all.



  Top
bonder
User



Location:

Joined on:
23-Sep-2003 05:05:17
Posted:
36 posts
# Posted on: 11-Aug-2006 21:42:28.  
Embarassed

Um, you can go ahead and close this out.

Apparently, a 3220 fatal failure means "hey dummy, if your My Documents folder is on the network, make sure you connect to that network before trying to uninstall this app!"

I connected to my office via VPN and the uninstall went just fine.

Sorry for the distraction.

Long live LLBLGen Pro 2.0! Regular Smiley

--bonder
  Top
Otis
LLBLGen Pro Team



Location:
The Hague, The Netherlands
Joined on:
17-Aug-2003 18:00:36
Posted:
37405 posts
# Posted on: 11-Aug-2006 22:33:00.  
Lol Laugh Well, glad it finally works! Regular Smiley

Frans Bouma
LLBLGen Pro / ORM Profiler Lead Developer | Blog | Twitter
 
Top
Pages: 1  


Powered by HnD ©2002-2007 Solutions Design
HnD uses LLBLGen Pro

Version: 2.1.12172008 Final.